Not signed in (Sign In)
    • CommentAuthorLani
    • CommentTimeMar 20th 2009
     (4.301)
    @rcdraws - try that last one again, but take out the space after .jpeg so that it's .jpeg"
    • CommentAuthorrcdraws
    • CommentTimeMar 20th 2009
     (4.302)
    Thanks! Got it working now folks. Helpful group!

    RC
  1.  (4.303)
    Oh great Chief Mechanic Osborne,

    Are the RSS feeds down? I usually follow new posts via google reader with the rest of my feeds...
    •  
      CommentAuthorAriana
    • CommentTimeMar 20th 2009
     (4.304)
    Hm, they seem to be working, Eddie -- showing up in my google reader, at least...
  2.  (4.305)
    Huh. Atom and RSS? I believe-- yes, I'm using the Really Simple Syndication feed. ATOM! I said Atom. Always did... (looks around sharply)
  3.  (4.306)
    Okay, I just subbed to the RSS2, it's working fine. The atom, after an unsub/ resub? still blank...
  4.  (4.307)
    And this is the all discussions feed, just to be clear.

    ETA: Spoke to soon. I'm seeing items only to the tenth in both feeds now. And you see them as fine. Huh. That's odd.
    •  
      CommentAuthorAriana
    • CommentTimeMar 20th 2009 edited
     (4.308)
    Weird... I really don't know what to tell you -- Maybe Google's got the hiccups? In my Google Reader it's current through 4:39PST (about a minute ago).

    Edit: In the (greader) feed settings you've got it set to show all posts, not just new ones, right?
  5.  (4.309)
    Okay, that's odd. See, I was reading it with the "show new ones" setting since I subscribed (at least five months ago) and saw every post. Why would it need me to show all now?

    ETA: AHA! I see what you mean. Yes, at some point WC settings got set to "new items" only. I switched it on the feed view, and there it is, in all items, all the posts I missed today.

    Thanks, Ariana!
    •  
      CommentAuthorAriana
    • CommentTimeMar 20th 2009 edited
     (4.310)
    It's possible that it loaded them in another window, or you accidentally opened the reader (but didn't actually read it), or it just hiccuped for a second and thought it'd loaded them, or any other thing. At any rate, they are all there, yes? Go ahead and mark all as read, refresh, and see if it plays nicer going forward.

    Edit: Tada!
  6.  (4.311)
    Ariana, would you please edit the original post to include instructions for getting video embedding to work? I had YouTube before but now I can’t seem to figure it out.
    •  
      CommentAuthorAriana
    • CommentTimeApr 2nd 2009
     (4.312)
    ... the original post does include instructions for getting video to work.
    Whitechapel supports YouTube/Google video and any mp3 file. Just click the "video/mp3" quicktag, and paste the url of the video or mp3 (just the url of videos, without any of the embed code).
  7.  (4.313)
    Sorry, I thought that the process had changed. Thanks for confirming.
    •  
      CommentAuthorRicochet
    • CommentTimeApr 4th 2009 edited
     (4.314)
    Hi Ariana,

    I was just on the Saturday Night Open Mic thread and any time you visit the first page a little 'Authentication Required' pop-up appears with the following message

    A user name and password are being requested by http://optichouse.com. The site says: "Password Protected Area"

    and then has areas for you to fill in your user name and password and 'OK' and 'Cancel' buttons.

    I just hit escape and kept going as I've never seen anything like that on Whitechapel before but I thought I'd mention it in case it is a site glitch or someone trying some kind of password fishing thingy.
    •  
      CommentAuthorAriana
    • CommentTimeApr 4th 2009
     (4.315)
    I just hit escape and kept going as I've never seen anything like that on Whitechapel before but I thought I'd mention it in case it is a site glitch or someone trying some kind of password fishing thingy.
    It's nothing for you to worry about, but thanks for letting me know. Every now and again we'll get someone linking an image (or, in this case, a profile pic) from a password-protected web directory. It'll show up fine for them, because they're logged in -- but it pops up a log in warning for the rest of us, until I hit it very hard with a hammer and/or stick.
    •  
      CommentAuthorrickiep00h
    • CommentTimeApr 14th 2009
     (4.316)
    @Ariana

    You must go through a lot of monitors.
    •  
      CommentAuthormoali
    • CommentTimeMay 14th 2009
     (4.317)
    Hey Ariana,

    just wondering if I'm doing something incorrect, as I created a thread today in Art and Moving Pictures, but its disappeared...its happened once before a few months back...not sure if its a glitch or me (or both)
  8.  (4.318)
    See above about threads that bore me, going away, nothing personal, etc
    •  
      CommentAuthormoali
    • CommentTimeMay 14th 2009
     (4.319)
    ah, fair enough.
    • CommentAuthorpoor_boy
    • CommentTimeMay 15th 2009
     (4.320)
    @ moali - don't listen to him.

    He's an evil Wizard who bathes in broken dreams and children's tears.

    He's the Devil Himself, I tell you. THE DEVIL HIMSELF

    ...but he writes awesome comics so we forgive him