Not signed in (Sign In)
    •  
      CommentAuthorFinagle
    • CommentTimeJan 16th 2009 edited
     (904.61)
    What a great little toolbar.

    This is incredibly minor, but the text labels on the buttoms are hard to read with my black Firefox (3) theme. Is the text color user-configurable anywhere?

    ETA:

    OK, I found it, but I don't recommend it for the average user.

    On Vista, I looked in my profile data path:

    C:\Users\MyProfile\AppData\Roaming\Mozilla\Firefox\Profiles\DefaultProfile\CT1444409

    ...and found a 'LocalSettings.txt'. In there, editing the color value in the FONT tag made the desired change. Now it looks perfect!
    • CommentAuthorHenchbot
    • CommentTimeJan 19th 2009
     (904.62)
    just got the bar from the whitechapel pirate chest of bounty. methinks melikes.
    alot.
    •  
      CommentAuthorbrittanica
    • CommentTimeMay 24th 2009
     (904.63)
    Just downloaded it, and loving it, but only one issue:

    Was I wrong to assume the search box would do in-site searches? I noticed, after I installed the toolbar, it changed the Firefox (version 3) search box to "Whitechapel Customized Web Search". But when I looked up something w/ it, it was just a Google Web search on a WC-branded page.

    Confused, but no big deal. Thanks for this loveliness.
    • CommentAuthorDC
    • CommentTimeJun 11th 2009
     (904.64)
    I'm having a few twitches with the toolbar in the last few days. Hope you can help Ariana.
    In the first days, I didn’t have any problem deleting or marking all the items. Then, when I got 1 new item on Warren’s blog, grinding or Freakangels episodes a whole lot of old items showed up again even if I had deleted them. In the last few days, I mark all items as read in the Whitechapel discussions but minutes after marking, it says I have 50 new items when in fact just a few ones are really new.
    Help?
    Thanks
    •  
      CommentAuthorAriana
    • CommentTimeJun 11th 2009
     (904.65)
    DC, I don't rightly know. I can't get too far under the hood of the toolbar, so I don't know if it's choking on cookies or whatever else...

    And Brittney, I must have missed your comment... AGES ago, I see. There's no way for me to change the default search option on the toolbar, but there is a drop-down option to search in-site. If you click on the little magnifying glass, it should be the second option.
    • CommentAuthorDC
    • CommentTimeJun 13th 2009
     (904.66)
    Problem is solved aparently:)
    Yesterday I deleted my cookies and cache but didn't worked. Today, maybe with the update (nice touch with the e-mail notifier and weather forecast), it's working smoothly (except for the delete thing that keeps bringing me 10 new whenever 1 is reallly new but I can live with that).
    • CommentAuthorMaC
    • CommentTimeJul 3rd 2009 edited
     (904.67)
    Hmm, it seems my Toolbar doesn't appear when I'm using Firefox 3.5. Anyone else have this issue?

    Edit: Update today fixed it, my browse no longer looks empty.
  1.  (904.68)
    Just found this. Any chance of a version for Chrome? or is this well past it's sell-by?
  2.  (904.69)
    @ Ariana - a question (not about the toolbar but you'll probably see this and it is not thread-worthy) whenever I click on the newest user's name text link in the sidebar it takes me to my own profile, not theirs. Is it just my stupid brain/computer/settings, What am I doing wrong?
    •  
      CommentAuthorAriana
    • CommentTimeMay 19th 2011
     (904.70)
    Hmm, that's an old problem that would appear to have reappeared. Possibly the plugin got rolled back, I'll look at it... in a bit.
    •  
      CommentAuthorFoamhead
    • CommentTimeMay 19th 2011
     (904.71)
    @ Ninewhilenine83: Sorry if you've already found it but there is a Chrome version, along with IE, FF and Safari. Just follow the download link.

    [shutting-up again now]